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accuracy of the information contained in this document, Messageware Incorporated shall not be liable for 

technical or editorial errors, inaccuracies or omissions contained herein, nor for incidental or 

consequential damages resulting from the use of the material. 

This document contains information protected by copyright.  No part of this document may be 

photocopied or reproduced in any form without prior written consent from Messageware Incorporated. 

 

Trademarks 
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1 Introduction 
Messageware® ActiveSend integrates Microsoft Outlook Web* (OWA) with Microsoft Windows desktops 

and with applications, including Microsoft Word, Excel, Power Point.  The integration provides increased 

Outlook-like convenience and productivity.  ActiveSend enables OWA to be configured as the Default 

Mail Client on a windows computer allowing you to:  

 

• Quickly upload files into a new email message by right-clicking on files in Windows Explorer or 
the desktop and selecting Send To → Mail Recipient. 

• Send files from within an application, such as Microsoft Word or Excel, by clicking  
File → Share → Email 

• Click on a MailTo link on a webpage to create a new message using your OWA account 

• Quickly set your default mail client associations using the ActiveSend Configuration console 

 

Note: OWA and Outlook Web are interchangeable throughout this document as pertaining to the version 
of Exchange Sever or Microsoft 365 being used. 

 

1.1 Functional Overview 
Messageware® ActiveSend is a client component that is installed on a Microsoft Windows computer or on 

a Windows Application Server (like Citrix). ActiveSend can be added to the Startup Group and will auto 

start at login. 

 

1.2 Automated Deployment Overview 
The Messageware® ActiveSend configuration can be predefined in a Deployment file (.dep).  Using the 

deployment file, ActiveSend can easily be distributed to a large number of desktops / virtual desktops 

without end-user interaction (refer to the Messageware ActiveSend Deployment Guide for more 

information).   
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2 Using ActiveSend 

2.1 SEND TO mail recipient from a Microsoft Office application 
To send a file from within an application, like Microsoft Office: 

• Go to File/Share/Email and Send as Attachment. 

 
 

The message form will contain the file as an attachment and the file name as the subject.   The 

message will be sent from your OWA account when ActiveSend is set as the default mail client. 
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2.2 SEND TO mail recipient from Windows Explorer or the desktop 

To send files from the Desktop or Windows Explorer: 

• Select one or more files using the left-click button on the mouse 

• Hover over the highlighted files and use the right-click mouse button to bring up the context menu 

• Select Send To → Mail Recipient 
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2.3 Send emails using MAILTO (email) links on web pages 

To send an email using a mail to link on a web page: 

• Click on an email link on a web page to bring up a new message form 

 

  

 

• When Outlook Web is set as the default mail client, the message will be sent from your Outlook 
Web account. 

• Enter your Outlook Web username and password if prompted 

 

NOTE: The following information can be passed by webpages that use MAILTO links: 

✓ Sender 

✓ To Recipient 

✓ Cc Recipient 

✓ Bcc Recipient 

✓ Subject 

✓ Body 
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3 Configuring ActiveSend 

3.1 First-time Users 

New users will be shown the General tab where they choose whether to create a new Microsoft 365 

account, or a new Exchange Server account. 
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3.2 Creating a Microsoft 365 Account – Mailbox Configuration 
 

To configure your account settings, enter the following information into the respective fields: 

• Nickname: this can be any friendly name that you wish to be displayed on the ActiveSend 

account page 

• Select either of the following: 

o Open principal mailbox: select if this is the mailbox associated with the domain credentials 

provided (selected by default) 

OR 

o Open other mailbox: to open a secondary/alternate account that you have permission to 

access. 

 

 

 

• E-mail Address: this is the e-mail address associated with the OWA account. 

• User name: this is the user login name associated with your OWA account. You must enter your 

User name exactly as you do to login to OWA: either “User”, “Domain\User”, or 

“User@Domain.com”. 
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3.3 Create new Microsoft 365 Account – Server Configuration 
 

• Use the Default Settings, unless your administrator has provided you with specific settings to 

enter for Microsoft 365 

 

3.4 Create new Microsoft 365 Account – Check Settings 
 

• Click Check Settings to test your settings. 

• Messageware ActiveSend will attempt to validate both the Mailbox and Server settings 

• When successful, Click OK to complete the account creation. 
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3.5 Creating a Microsoft Exchange Account – Mailbox Configuration 
 

To configure your account settings, enter the following information into the respective fields: 

• Nickname: this can be any friendly name that you wish to be displayed on the ActiveSend 

account page 

• Select either of the following: 

o Open principal mailbox: select if this is the mailbox associated with the domain 

credentials provided (selected by default) 

OR 

 

o Open other mailbox: to open a secondary/alternate account that you have permission to 

access. 

 

 

• E-mail Address: this is the e-mail address associated with your OWA account. 

• User name: this is the user login name associated with your OWA account. You must enter your 

User name exactly as you do to login to OWA: either “User”, “Domain\User”, or 

“User@Domain.com”. 

• Password: this is the password currently associated with your OWA account. 
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3.6 Creating a Microsoft Exchange Account – Server Configuration 
 

 

• Click on Autodiscover 

• Verify your OWA and EWS URL look correct. You may override these defaults if necessary 

3.7 Create new Microsoft Exchange Account – Check Settings 
 

• Click Check Settings to verify account information and to test connectivity 

• Depending on your settings ActiveSend will verify OWA, EWS, or both 

 

• Click OK to create your account.  
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3.8 Activating the software 
 

Enter activation code when prompted. 

 

 

Note: for environments that do not have or allow internet connections, please contact Support for a copy 

of the license file to import. 

Changes to the account information can be made by selecting Edit on the General tab of the ActiveSend 

Configuration console.  
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4 Opening the ActiveSend Configuration Console 
Messageware® ActiveSend can be accessed from the Start menu. 

Start\Messageware Incorporated\Messageware ActiveSend Configuration (Windows 10). 
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5 ActiveSend Configuration Options 

The Messageware ActiveSend Configuration program allows you to review and configure accounts, 

options, support, and licensing.  The fields and ability to make changes can be controlled by corporate 

policies (refer to the Messageware ActiveSend Deployment Guide). 

5.1 General tab 
 

From the General tab you can add an email account for ActiveSend to use, and conveniently set the 

Windows associations so that ActiveSend and Outlook Web are used as the default client to send 

attachments. 
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5.1.1 Edit Account 
On the General tab of the ActiveSend configuration console, accounts can be edited, deleted, or created, 

and the Default Mail Client can be set. 

To edit or modify the account information for an account that has been previously created: 

• Highlight the account and click the edit button. 

• Depending on the type of account (Microsoft 365 or Exchange Account), you will see the 

appropriate Edit Account window. 

  

• Modify any necessary information. 

• Click Check Settings to verify the accuracy of your account information and to test connectivity. 

• Click OK to save any changes. 
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5.1.2 Delete Account 
 

Delete Account allows you to remove any accounts from your system. 

• On the General tab, highlight the account you wish to remove and click Delete. 
 

• Click Yes to confirm that the account will be removed from the list. 
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5.2 Language tab 

The language tab of the ActiveSend configuration console allows you to select the language for 

ActiveSend. 

• English 

• Deutsch 

• Español 

• Français 

 

Additional languages can be added by deploying an external translation file. Please contact our Support 

team for further assistance.  
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5.3 Support tab 

On the Support tab in the ActiveSend Configuration console you can do the following: 

• Enable logging 

• View logs 

• Obtain Support contact information 

 

 

 
Do not enable logging unless directed to do so by Messageware Support. 
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5.4 Options tab 

The Options tab in the ActiveSend Configuration console allows you to select the format in which to 

compose the message, include your OWA signature, and run Messageware® ActiveSend at Windows 

Startup. 

• The “Message Options” section gives you the choice of composing messages in HTML or plain 

text, as well as whether or not to include your OWA signature. 

• “Automatically include OWA signature” will add the OWA signature if the OWA signature is 

enabled 

• “Refresh” will retrieve your latest OWA signature. 

• [Microsoft 365 only] The “Mode” section affects whether the compose window is opened within 

ActiveSend’s embedded browser, or in the default browser that is set for Windows. 

• Selecting Run Messageware ActiveSend at Windows Startup will launch ActiveSend when you 

start up your computer ensuring that there is less startup time when you send the first message of 

the day. 
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5.5 License tab 

The license tab in the ActiveSend Configuration console allows you to: 

• View the date that your ActiveSend license will expire 

• View further details pertaining to your license 
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6 Install Process 
Messageware® ActiveSend is installed on the client computer; and the install program must be run with 

Administrative privileges on the local client machine.  To install Messageware® ActiveSend: 

• Run the install program by double-clicking on the install package (Messageware ActiveSend.msi). 

• At the Welcome screen, press Next to begin the install. 

 

• At the End User License Agreement screen, carefully read the license agreement. If you accept 
all of the terms of the agreement, click Yes to continue. 

• At the Customer Information screen, enter the User Name and Organization. 

 

 



 
Messageware ActiveSend 

 

© 2021 Messageware Inc. All Rights Reserved   Page 20 

   

 

• At the Setup Type Screen, select Complete and click Next. 

 
 

• At the Ready to Install screen, press Install to start the installation. 
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• At the Complete screen, verify that the installation has completed successfully. Click Finish to exit 
the installation program. 
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7 Uninstall process 
To uninstall ActiveSend, 

• Open the Control Panel; select Programs > Programs and Features 

• Select Messageware ActiveSend. 

 

 
 

• Click Uninstall. 

• Select Yes to uninstall 
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8 Appendix A: Troubleshooting 
 

8.1 ISSUE 1: License Errors 

8.1.1 ISSUE 1a: I received an activation failed error: 

 

SOLUTION: 

• Verify activation key. 

• We recommend you copy/paste the code from your e-mail. 

 

8.1.2 ISSUE 1b: I received a license count exceeded error: 

       

SOLUTION: 

• Contact your Account Manager for assistance. 
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8.2 ISSUE 2: I received a failed to login error: 

      

SOLUTION: 

• Verify account information (email address, domain name, and password). 

• Attempt to sign into OWA with same login information. 

 

8.3 ISSUE 3: I received a failed to send message error: 

      

SOLUTION: 

• Verify account information (email address, domain name, and password) 

• Attempt to sign into OWA with same login information 
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8.4 ISSUE 4: I received a waiting for network message 

      
 

SOLUTION:  

• Check your Local Area Connection; a network cable may be unplugged. 

 

8.5 ISSUE 5: I received a password do not match error: 

 

      
 

SOLUTION:  

• Passwords are case sensitive; check Caps Lock and retype both passwords. 
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8.6 ISSUE 6: I received a URL not valid error: 

      

SOLUTION:  

• Attempt to connect to OWA with the same URL. 

• Copy and paste URL from OWA Logon page. 

 

8.7 ISSUE 7: I received an EWS failed error: 

      
 

• Click Error Details 
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SOLUTION:  

• Verify account information (email address, domain name, and password). 

• Attempt to sign into OWA with internet explorer using the same login information 

• Verify EWS URL. Use the following formats: 

 

Example: 

For Exchange OnPrem users:  

https://mail.company.com/ews/exchange.asmx 

 

For Office 365 users:  

https://outlook.office365.com/ews/exchange.asmx 

 

8.8 ISSUE 8: OWA signature is not appearing in new messages 

SOLUTION: 

• Open the ActiveSend Configuration Panel 

o Start / Messageware Incorporated / Messageware ActiveSend Configuration 

• In the Options tab; select “Automatically include OWA signature” 

 

 

 

  

https://mail.company.com/ews/exchange.asmx
https://outlook.office365.com/ews/exchange.asmx
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8.9 ISSUE 9: Updating to the latest version 

SOLUTION: 

• Go to: https://www.messageware.com/support/  

• Under the support tab, select Product Updates 

 
 

• Sign in using your customer number and license key for ActiveSend 

 

  

https://www.messageware.com/support/
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8.10 ISSUE 10: Nickname is invalid. 
SOLUTION: 

• Enter a nickname in the nickname field 
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8.11 ISSUE 11: Tenant not found 
SOLUTION: 

• Type in a valid URL in the Authority field.  The correct URL should be 

‘https://login.microsoftonline.com/organizations’ 
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8.12 ISSUE 12: EWS URL is invalid 
SOLUTION: 

• Type in a valid EWS URL in the field.  

Example for on-premises Exchange: https://company.com/ews/exchange.asmx 

Example for Office 365: https://outlook.office365.com/ews/exchange.asmx 

 

 

  

https://company.com/ews/exchange.asmx
https://outlook.office365.com/ews/exchange.asmx
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9 Appendix B: Corporate Install and Deployment 

Install Permissions 

Messageware® ActiveSend is installed on the client computer. The install program must be run with 

Administrative privileges because information is written to the local client machine’s registry. 

Supported Operating Systems 

Messageware® ActiveSend is a client side program that should be installed on a client machine.  The 

supported Windows platforms are:  

• Windows 10, 8.1 

• Windows Servers with Remote Desktop role enabled  

ActiveSend is not supported on Exchange Servers due to a MAPI conflict. 

 

Further Requirements 

Further requirements for the client computer include: 

• Microsoft .Net Framework 4.6.2 for higher  

• Microsoft Edge and/or Internet Explorer will require a minimum of version 10 or higher 

 

Install Program 

The installation is Wizard-driven, straight forward, and easily completed within a short period of time. 

Information needed for Account Configuration 

User ID and password 

Email Address 

 

Customizing the ActiveSend Deployment File 

A default deployment file is available to ease the ActiveSend installation and configure a custom 

corporate environment.  To obtain the ActiveSend Deployment Package contact Messageware Support 

(support@messageware.com)  

 

mailto:support@messageware.com

